Jump to content

Watermark source images?


xxbrits
 Share

Recommended Posts

Album source images do not support watermarks. Why is that? Because you may change your mind later and use another watermark, or do not use watermark at all. If source images are watermarked, you can't change this anymore.

So in order to have watermarks on big album images please create another album format with size 10000x10000 and dynamic size option, and watermark set up. This should create watermarked files. Then please go into Website UI -> Theme settings and change Albums images format option to use this new format instead of Source images. This will switch theme to display watermarked images to users.

Link to comment
Share on other sites

  • 8 months later...
On 4/10/2021 at 9:45 AM, Tech Support said:

Album source images do not support watermarks. Why is that? Because you may change your mind later and use another watermark, or do not use watermark at all. If source images are watermarked, you can't change this anymore.

So in order to have watermarks on big album images please create another album format with size 10000x10000 and dynamic size option, and watermark set up. This should create watermarked files. Then please go into Website UI -> Theme settings and change Albums images format option to use this new format instead of Source images. This will switch theme to display watermarked images to users.

Hello, I have a watermark on the photos, but when you click on the images that become larger, they do not have a watermark, what it indicates would be for the same thing that I am indicating, right?

Link to comment
Share on other sites

17 hours ago, davex said:

Hello, I have a watermark on the photos, but when you click on the images that become larger, they do not have a watermark, what it indicates would be for the same thing that I am indicating, right?

Hello, if you created a new album format with watermark and you don't see watermark on big images in albums, then most likely your theme is still showing source images on click. Then you need to go to theme settings and ensure you select this format instead of source in Albums images format option.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...