Jump to content

Adding new page error


Serghei
 Share

Recommended Posts

Hello, it says you should manually copy file 1 into file 2 to have page created.

Another possible option to have it auto-copied by KVS is to put 777 permissions on the specified directory directory. You could not have errors before because your filesystem permissions were different at that point.

  • Thanks 1
Link to comment
Share on other sites

On 4/3/2021 at 10:21 AM, Serghei said:

buy mistake I have selected subfolders 777, but I have changed to 755, what you recommend is best for safety of kvs for all subfolders and files?

If you already changed this recursively, there is no way to change back without breaking the working site.

The initial settings were considered as the most safe.

  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...