Jump to content

Importing Video error

Mr. Pervect

Recommended Posts

I am trying to bulk import using Videos --> Import Video but my test with 1 video is not going succesful.

The fields are as follows:
1. Source video file (with processing)
2. Video file "MP4 Preview player" (without processing)
3. Video file "MP4 Preview" (without processing)

(Field 4 and Field 5 still have "Select")

The input is as follows:

The error I am getting:

1 Error Line #1 has invalid data format (for example, the line renders 5 fields, but in import options you selected only 4)


Link to comment
Share on other sites

By default KVS import settings use tabulator as field separator, but in your data you are using comma as a separator.

Please check this article about how to import, it proposes using Excel or similar tab editor to fill in the data, and theme select the filled data and copy-paste. Copying from Excel will copy with tabulator separator:

If you want to fill data in plain text editor, you should better use | separator, as comma is typically used in other contexts, e.g. specifying list of categories. Then you also need to update import settings to use | as a field separator.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...