Jump to content

How do we disable site feedback?


drastic
 Share

Recommended Posts

I think they could be just spamming the URL automatically (not checking if the option exists or not).

So the first try I would recommend to change /feedback/ URL to something random. This should be done in 2 places:

1) Website UI -> Language files -> default, search for /feedback/ and change it to something:

urls.feedback = /atsf34vddf/

2) Then edit .htaccess file on your server FTP in website www root and change the pattern accordingly:

RewriteRule ^atsf34vddf/$                             index.php?mode=async&function=get_block&block_id=feedback_feedback_form&global=true [L,QSA]

 

If this doesn't solve the spam issue, then just comment out the rule in .htaccess file with adding # before it. Then your feedback option will stop working.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...